Site Changes (no, we weren't hacked)


(Jose C Gomez) #1

As you can probably tell we went through some major renovations this weekend!
Don’t be alarmed, nothing has changed but the paint on the walls. We also moved to a more (version agnostic URL) the old URL was too specific to Epicor 10.
This one let’s us survive E11, E12 and any other flavor of vNext as well as allow for the expansion into other Epicor products if the demand exists. We also got a subtly revamped look and a new logo.
Feel free to reply to the Site Feedback category with all your gripes and complaints, more than 2 gets you the who moved my cheese badge :wink:
All joking aside we worked really hard this weekend to ensure that everything works as it should, and don’t worry the old URL still works too. But if you find any gremlins, let us know!


(Jose C Gomez) pinned globally #2

(Jose C Gomez) made this a banner . It will appear at the top of every page until it is dismissed by the user. #3

(Haso Keric) #4

Id like to address the elephant in the room, without receiving the “Who Moved My Cheese Badge”… Who’s idea was this background color? What’s wrong with purple.

Also my online badge is covering up my beautiful face. I got online covering one, Patreon icon the other… See… this is WHY I have a picture with 3 faces.
2019-02-17_0015


(Rob Bucek) #5

All of them distressing… We suggest a black disk.


(Joshua Giese) #6

Fixed


(Randy Stulce) #7

Now that’s service!

New site design looks great guys I like the blue, but I like purple too.


(Mark Wonsil) #8

Thanks for all your efforts Mods!


(Jose C Gomez) #9

No problem :slight_smile:


(Norman Hutchins) #10

This explains why I couldn’t access e10help.com all day yesterday! I was starting to panic and have withdrawals…

Thanks for your dedication!


(Rob Bucek) #11

We will also be opening up the apparel store with the new logo available!


(Jose C Gomez) #12

@nhutchins there was a “Maintenance This Weekend” banner up all week LoL


(Norman Hutchins) #14

Oh, and you expected people to read it… :wink:


(Simon Hall) #15

Have to second @Mark_Wonsil there… Thanks everyone who spent time away from Family n friends to do this for the community.


(Calvin Krusen) #16

The ‘X’ to close the new site message is barely visible.

Also, members of the “Who Moved My Cheese?” club, greatly appreciate the auto forward of the old URL


(Calvin Krusen) #17

Just noticed the “banner” section no longer remains fixed at the top of the screen. This is nice for posting on mobiles, but means you may have to scroll, and scroll, and scroll … to get back to the top of the page to see it.

Why do i need to see it? I usually use the websites logo to return to its home page. And to click my user to see the notices.

Edit and now it is…


(Calvin Krusen) #18

The advertisements aren’t showing.

In the area I expect them, just the word ‘advertisement’ appears.


(Randy Stulce) #19

I noticed that but didn’t expect such a long down-time.


(Rob Bucek) #20

It’ll take a while for AdSense to catch up to the changes. Get this man a badge @josecgomez


(Al) #21

many thanks for this effort and dedication @josecgomez it looks great