Windows 2000/Citrix/Vantage Problem?


(system) #1
We had the same problem using Vantage 3, and Progress 8.3
This is a progress problem, in that if there are spaces in the name
of the printer, then you get the error. If you remove the spaces, or
replace them with _, then they will print fine. We had this when
we first went to the Citrix/Term Server solution. You should still
be able to Print preview, then print from the preview. Hopefully
this solves your problem.

Tim Care
Electro Chemical Finishing

----- Original Message -----
From: John Whitlow <jwhitlow@...>
To: <vantage@egroups.com>
Sent: Friday, July 28, 2000 10:29 AM
Subject: [Vantage] Windows 2000/Citrix/Vantage Problem?


> Recently we installed a Win2000 server running Citrix Metaframe. After
installing Vantage 3.0 (clients) and Vantage 4.0 (training) I noticed that
non administrator users can not print customized Report Builder reports. At
first I thought it had something to do with administrative privileges but
now an administrator can't print the customized report (Report Builder
error-can't initialize port). To throw another variable into the mix no one
had any problems printing customize report builder reports in Vantage 4.0.
I talked with tech support and they said that it had something to do with
sharing the printer. I don't think that is the problem because the
autocreated printers work fine with the exception of customized report
builder reports (Works fine in Vantage 4.0!). I am beginning to wonder if
the problem resides with progress 8.3 and Win2000 or some other unknown
anomaly. If anyone has experienced this, is there a work around that might
fix the problem or should I just go with the flow and not worry about it
since we will eventually be upgrading to Vantage 4.0.
>
> Thanks in advance for any insights!
>
>
> Jay Whitlow
> CIS Coordinator
> Allegheny Bradford Corporation
> P.O. Box 200
> (814)-362-2590 ext. 276