MES - Extended Dual Monitor

epicor

(Chia Chang) #1

One of our users whenever they launch MES, the MES screen opens up in the middle of his dual monitors. I always thought if you launch MES within the terminal server on one of the dual monitors, it would open inside of that monitor and not extend to the primary monitory since it is set up as extended dual monitors. Is there a way to have MES only open inside of the primary monitor so it doesn’t extend to the secondary monitor? See screenshot.

image


(Bruce Ordway) #2

Just wonder if all your MES shortcuts use the same credentials when launching?

  • and if Personalization might be disabled for that account?

(Chia Chang) #3

I wasn’t aware launching MES through the shortcuts required credentials until they actually log in with their employee ID. Where can I find the credentials and account it uses when launching MES to find the personalization or are you referring to the AD account when logging into the terminal server? I checked and the user that logs in to that terminal server does have personalization enabled.


(Calvin Krusen) #4

It looks like its centering on the “extended desktop”.

I believe there are ways to have dual monitors without just extending the desktop.


(Bruce Ordway) #5

It used to be in the config file specified in the MES shortcut
ref screen shot of ConfigEditor below
but… I’m not sure that still works in later version of E10.

I know I ran into your same issue with dual monitors.
Sorry… can’t remember what I did right now.
Will let you know if it comes back to me…

image


(Chia Chang) #6

Do you know where this config file would be located? I tried opening the MES shortcut link to the folder location but could not find the config file. Let me know if you remember what you did to resolve the issue.


(MIGUEL S.) #7

if you are using a thin client, then if you are using two monitors, any application opens in the middle. We get the same thing.


(Chia Chang) #8

The workaround we did was test with a wired vs. wireless connection. It seemed to work correctly on a wired connection. Is your thin client wireless?