Global Alerts in 3.0


(system) #1
Troy,
That red question mark is normal all of mine show that but they work fine.

Eric Tolliver
IT\MIS
Continental Industries Inc.
5456 E. Mcdowell Rd.
Mesa, Az 85215
http://ciirelays.com/
mailto:e.tolliver@...

HI


>>If you have an internal email system, (like microsoft mail and Outlook)
>>then Outlook must be up and running on the machine that is going to
>>generate the Alert.

I did have Outlook up and running, and Vantage did use my Outlook address
book when I clicked the TO: button. I selected a name from the Outlook
address book, and clicked OK. If I go right back to the TO: and look at the
name I selected, there is a red ? mark over the "rolodex icon".


>>Also, make sure that Vantage can "SEE" your internal post office.


HOW DO I MAKE VANTAGE "SEE" my internal post office?


Troy Funte
Liberty Electronics

(system) #2
If you have an internal email system, (like microsoft mail and Outlook) then Outlook must be up and running on the machine that is going to generate the Alert. Also, make sure that Vantage can "SEE" your internal post office. This feature seems to work ok with Vantage alerts (mechanically) but we only have a couple turned on. Functionality is lost because Epicore made some generic choices in WHAT you can send an alert on. I would like more control over what functions will trigger an alert.

Shirley Graver
Sys Admin
Rubber Associates Inc.

(system) #3
HI


>>If you have an internal email system, (like microsoft mail and Outlook)
>>then Outlook must be up and running on the machine that is going to
>>generate the Alert.

I did have Outlook up and running, and Vantage did use my Outlook address
book when I clicked the TO: button. I selected a name from the Outlook
address book, and clicked OK. If I go right back to the TO: and look at the
name I selected, there is a red ? mark over the "rolodex icon".


>>Also, make sure that Vantage can "SEE" your internal post office.


HOW DO I MAKE VANTAGE "SEE" my internal post office?


Troy Funte
Liberty Electronics

(system) #4
If you click TO: and it can read your local Post Office Address List then the post office is visible to Vantage. From the sound of your error I would start looking at how your email is configured. Its possible that some of the client email boxes arent configured correctly. On mine if I jump back into the TO: button I see an "MS" in the list instead of the client name. I would trouble shoot the Email system and compare how names are keyed in.

Shirley Graver
Sys Admin
Rubber Associates