General Ledger Report generations


(system) #1
Vantage version 3.00.632 run on an NT 4.0 server. NT 4.0 and Win95
workstations.

2 1/2 months ago, we installed a new server which now houses Vantage and
is our data storage while the old server is still on the network
operating exchange, ftp, etc. I simply loaded progress (8.3a) and
vantage onto the new server and transferred the database. Everything
worked great except for one item.

When accounting runs their general ledger reports each month, such as
the balance sheet or income statement, the process takes forever + when
it used to take just 5 seconds. After hitting "generate", their is a
pause before the report window opens as a blank screen. With a little
coaxing, bits of information appear in the window, but sometimes this
process seems to "hang" Vantage altogether and requires a restart of the
application. Usually, with a little patience, the report will appear
complete in 4 to 12 minutes.

It appears that the report is struggling with finding particular
information. Again, this has only been happening since the transferring
of the database to a new server (new name and all). I am sure this is
something simple, but I am a novice at Vantage and its workings.

Thank you very much for any help you can provide. BTW, I am a digest
user to this group, so I will not get any of your responses until later
today. If someone needs more information in order to help me, please
email me direct for an immediate response.

Thanks,

Ed Smith
esmith@...
Metal Processors Inc.
Stevensville, MI