Crystal reports - ps - multiple ship to's


(system) #1
Keith,

I am on the lastest patch for 3.0 and I can also duplicate it in 4.0 - was it fixed?? But I did do a little more investigation on this. I only have a problem with multiple ship to's if my Ship to Address is different than the bill to address, then it does not work
properly. I can also duplicate this in 4.0

Can anyone else duplicate this?

Thanks,
Dina
Keith Taylor wrote:

> This was a bug early on in 3.0. You can check the web site to see what
> version it was corrected in
>
> Keith E. Taylor
> Vice President
> LBSi
> Business Systems Consultants (Progress based ERP packages)
> 216/476-1416 ext 26
> keith@...
>
> -----Original Message-----
> From: Dina Hieber [mailto:dhieber@...]
> Sent: Monday, July 17, 2000 3:03 PM
> To: vantage@egroups.com
> Subject: Re: [Vantage] CRYSTAL REPORTS - PS - MULTIPLE SHIP TO'S
>
> Lydia,
> I am changing it on individual line items. Vantage is showing it okay but
> when printing it is wrong. Can you e-mail your packling slip and let me try
> yours?
>
> Thanks,
> Dina
>
> Lydia Coffman wrote:
>
> > Dina:
> >
> > Are you changing the ship to in the Sales Order Header or on the
> individual
> > releases? We've never had that problem as long as we change the ship to
> on
> > the individual release line. We're on 3.0 with a Customized Crystal
> Packing
> > Slip (but I haven't done anything to the ship to info).
> >
> > Hope this helps.
> >
> > Lydia
> >
> > -----Original Message-----
> > From: Dina Hieber [mailto:dhieber@...]
> > Sent: Monday, July 17, 2000 10:16 AM
> > To: vantage@onelist.com
> > Subject: [Vantage] CRYSTAL REPORTS - PS - MULTIPLE SHIP TO'S
> > Importance: High
> >
> > I am running Vantage 3.0 (at least until the end of the day). Crystal
> > 7.0.
> >
> > My problem is: I have a sales order # 1109, that needs to be shipped to
> > several plant locations for this customer. I now how in Vantage to
> > tell it to ship to another plant my problem is with Crystal Report
> > Packslip, The Ship to Address always defaults to the Main Address, it
> > will not pick up the alternative ship to address when it PRINTS. On the
> > Vantage Screen it is correct but when it prints it has the wrong
> > address. Does anyone know a formula, that I can use for it to be
> > correct??
> >
> > I am hoping someone else has seen this problem. I thought is was just
> > my custom Packslip, but I ran it with the Crystal Report Packing Slip
> > that Vantage Supplied and it does not work with that either.
> >
>
>

(system) #2
Dina:

Are you changing the ship to in the Sales Order Header or on the individual
releases? We've never had that problem as long as we change the ship to on
the individual release line. We're on 3.0 with a Customized Crystal Packing
Slip (but I haven't done anything to the ship to info).

Hope this helps.

Lydia


-----Original Message-----
From: Dina Hieber [mailto:dhieber@...]
Sent: Monday, July 17, 2000 10:16 AM
To: vantage@onelist.com
Subject: [Vantage] CRYSTAL REPORTS - PS - MULTIPLE SHIP TO'S
Importance: High

I am running Vantage 3.0 (at least until the end of the day). Crystal
7.0.

My problem is: I have a sales order # 1109, that needs to be shipped to
several plant locations for this customer. I now how in Vantage to
tell it to ship to another plant my problem is with Crystal Report
Packslip, The Ship to Address always defaults to the Main Address, it
will not pick up the alternative ship to address when it PRINTS. On the
Vantage Screen it is correct but when it prints it has the wrong
address. Does anyone know a formula, that I can use for it to be
correct??

I am hoping someone else has seen this problem. I thought is was just
my custom Packslip, but I ran it with the Crystal Report Packing Slip
that Vantage Supplied and it does not work with that either.

(system) #3
Lydia,
I am changing it on individual line items. Vantage is showing it okay but when printing it is wrong. Can you e-mail your packling slip and let me try yours?

Thanks,
Dina

Lydia Coffman wrote:


> Dina:
>
> Are you changing the ship to in the Sales Order Header or on the individual
> releases? We've never had that problem as long as we change the ship to on
> the individual release line. We're on 3.0 with a Customized Crystal Packing
> Slip (but I haven't done anything to the ship to info).
>
> Hope this helps.
>
> Lydia
>
> -----Original Message-----
> From: Dina Hieber [mailto:dhieber@...]
> Sent: Monday, July 17, 2000 10:16 AM
> To: vantage@onelist.com
> Subject: [Vantage] CRYSTAL REPORTS - PS - MULTIPLE SHIP TO'S
> Importance: High
>
> I am running Vantage 3.0 (at least until the end of the day). Crystal
> 7.0.
>
> My problem is: I have a sales order # 1109, that needs to be shipped to
> several plant locations for this customer. I now how in Vantage to
> tell it to ship to another plant my problem is with Crystal Report
> Packslip, The Ship to Address always defaults to the Main Address, it
> will not pick up the alternative ship to address when it PRINTS. On the
> Vantage Screen it is correct but when it prints it has the wrong
> address. Does anyone know a formula, that I can use for it to be
> correct??
>
> I am hoping someone else has seen this problem. I thought is was just
> my custom Packslip, but I ran it with the Crystal Report Packing Slip
> that Vantage Supplied and it does not work with that either.
>
> ------------------------------------------------------------------------
>

(system) #4
This was a bug early on in 3.0. You can check the web site to see what
version it was corrected in

Keith E. Taylor
Vice President
LBSi
Business Systems Consultants (Progress based ERP packages)
216/476-1416 ext 26
keith@...

-----Original Message-----
From: Dina Hieber [mailto:dhieber@...]
Sent: Monday, July 17, 2000 3:03 PM
To: vantage@egroups.com
Subject: Re: [Vantage] CRYSTAL REPORTS - PS - MULTIPLE SHIP TO'S

Lydia,
I am changing it on individual line items. Vantage is showing it okay but
when printing it is wrong. Can you e-mail your packling slip and let me try
yours?

Thanks,
Dina

Lydia Coffman wrote:


> Dina:
>
> Are you changing the ship to in the Sales Order Header or on the
individual
> releases? We've never had that problem as long as we change the ship to
on
> the individual release line. We're on 3.0 with a Customized Crystal
Packing
> Slip (but I haven't done anything to the ship to info).
>
> Hope this helps.
>
> Lydia
>
> -----Original Message-----
> From: Dina Hieber [mailto:dhieber@...]
> Sent: Monday, July 17, 2000 10:16 AM
> To: vantage@onelist.com
> Subject: [Vantage] CRYSTAL REPORTS - PS - MULTIPLE SHIP TO'S
> Importance: High
>
> I am running Vantage 3.0 (at least until the end of the day). Crystal
> 7.0.
>
> My problem is: I have a sales order # 1109, that needs to be shipped to
> several plant locations for this customer. I now how in Vantage to
> tell it to ship to another plant my problem is with Crystal Report
> Packslip, The Ship to Address always defaults to the Main Address, it
> will not pick up the alternative ship to address when it PRINTS. On the
> Vantage Screen it is correct but when it prints it has the wrong
> address. Does anyone know a formula, that I can use for it to be
> correct??
>
> I am hoping someone else has seen this problem. I thought is was just
> my custom Packslip, but I ran it with the Crystal Report Packing Slip
> that Vantage Supplied and it does not work with that either.
>
> ------------------------------------------------------------------------
>


------------------------------------------------------------------------
The future belongs to Wireless.
Learn Wireless Development Now!
http://click.egroups.com/1/6355/13/_/411782/_/963860553/
------------------------------------------------------------------------

We no longer allow attachments to files. To access/share Report Files,
please go to the following link: http://www.egroups.com/files/vantage/
(Note: If this link does not work for you the first time you try it, go to
www.egroups.com, login and be sure to save your password, choose My Groups,
choose Vantage, then choose Files. If you save the password, the link above
will work the next time you try it.)

---------------------------
Long Business Systems, Inc.
12120 Elmwood Ave.
Cleveland, OH 44111
Phone: (216) 476-1416
Fax: (216) 476-1452
http://www.lbsi.com
---------------------------