Version mismatch error

client-install

(Brandon ) #1

8.03.408B

Been awhile since I’ve messed with version 8 but I am trying to install a client on a workstation and I am following the install guide. Install guide says to run the client installer from \\epicor\mfgsys803\Utilities\8.03.4xx_Client Install I then run the mfgsys803client install program with no problems.

Click on the Icon, it does the normal of checking for an update and pulls down the files, all this happens with no errors, once it completes I try logging in and I get the below error:

image

Any one point me in the direction to fix this?

Thanks


(Chris Conn) #2

I am not versed in E8, but in E10, you could modify your shortcut to either remove “\skip” or you could add “\update”

You can always download the client from the server (assuming the one on server is the right version)


(Brandon ) #3

yea I’m in the process now of copying the ‘client’ folder from the server to my workstation I’m trying to install it on.