Upgrade problem (4.0)


(system) #1
Thanks,
I installed Internet Explorer 5.X. Problem fixed!

Bob Bruton
Entek Corporation
bob@...

-----Original Message-----
From: Jerry Boyle [mailto:jboyle@...]


We had the exact same problem. We installed Internet Explorer and it went
away. Vantage needs some of the .dll's as I understand it. We left the
workstation at Win95.

-----Original Message-----
From: Robert Bruton [mailto:bob@...]

On this station and only this station I get an error after selecting the
employee, then starting an activity, select production, The screen comes up
then the error:
"Frame used in Wait-For is not Visible. Wait-For Terminated (2910)


[Non-text portions of this message have been removed]

(system) #2
I took the plunge and upgraded from 3.0 to 4.0 this weekend.
All seems to have gone well. No reported errors.
I'm now at Progress 9.0B29 and Vantage 4.00.812

Everything is working except 1 data collection workstation.
This is a P100 machine running Windows 95 sp1.

On this station and only this station I get an error after selecting the
employee, then starting an activity, select production, The screen comes up
then the error:
"Frame used in Wait-For is not Visible. Wait-For Terminated (2910)

Sometimes another message pops up just before the wait-for message:
Run-time error '336' Component not correctly registered.

Before installing the new client, I de-installed the progress client and
emptied the vantage work directory.

I have de-installed then re-installed several times with no success.

Any Suggestions?

Bob Bruton
Entek Corporation
Bob@...


[Non-text portions of this message have been removed]

(system) #3
Bob,

You might want to upgrade to windows 98 for the better .dll's. they do make
a difference when it comes to vantage. I found that out the hard way on a
couple of systems.
Hope this helps.

Eric Tolliver
IT\MIS
Continental Industries Inc.
5456 E. Mcdowell Rd.
Mesa, Az 85215
http://ciirelays.com/
mailto:e.tolliver@...

I took the plunge and upgraded from 3.0 to 4.0 this weekend.
All seems to have gone well. No reported errors.
I'm now at Progress 9.0B29 and Vantage 4.00.812

Everything is working except 1 data collection workstation.
This is a P100 machine running Windows 95 sp1.

On this station and only this station I get an error after selecting the
employee, then starting an activity, select production, The screen comes up
then the error:
"Frame used in Wait-For is not Visible. Wait-For Terminated (2910)

Sometimes another message pops up just before the wait-for message:
Run-time error '336' Component not correctly registered.

Before installing the new client, I de-installed the progress client and
emptied the vantage work directory.

I have de-installed then re-installed several times with no success.

Any Suggestions?

Bob Bruton
Entek Corporation
Bob@...

(system) #4
We had the exact same problem. We installed Internet Explorer and it went
away. Vantage needs some of the .dll's as I understand it. We left the
workstation at Win95.

-----Original Message-----
From: Robert Bruton [mailto:bob@...]
Sent: Monday, August 14, 2000 5:31 PM
To: vantage@egroups.com
Subject: [Vantage] Upgrade problem (4.0)


I took the plunge and upgraded from 3.0 to 4.0 this weekend.
All seems to have gone well. No reported errors.
I'm now at Progress 9.0B29 and Vantage 4.00.812

Everything is working except 1 data collection workstation.
This is a P100 machine running Windows 95 sp1.

On this station and only this station I get an error after selecting the
employee, then starting an activity, select production, The screen comes up
then the error:
"Frame used in Wait-For is not Visible. Wait-For Terminated (2910)

Sometimes another message pops up just before the wait-for message:
Run-time error '336' Component not correctly registered.

Before installing the new client, I de-installed the progress client and
emptied the vantage work directory.

I have de-installed then re-installed several times with no success.