Upgrade from Vantage 3.0 to Vantage 5.0


(system) #1
I have posted the following message on Epicor's EraNet. The call #
is 539737PSC. If you are still using Vantage 3.0 and you agree with
this statement then please respond to Epicor:

"We are currently using Vantage 3.0 with no plans to upgrade to 4.0.
We would like to upgrade to 5.0 when it is available. Like us many
of your users are still using 3.0 and at this time Epicor says that
you must upgrade to 4.0 before implementing 5.0. I would suggest
that Epicor should be developing a fast track upgrade procedure to
allow users of 3.0 to upgrade directly to 5.0 when it is available."