Uncomplete an Operation, 8.03.410


(Ned Cleary) #1

So I searched but didn’t see anything that actually solved my issue I have.

So we have a bunch of sub-assembly operations that have been mysteriously marked as complete(when they are not), and we need to undo this because they are not showing up on the dispatch report.

I have tried going into Job Entry, but there is no ability to change the Opr complete on there. I have also tried making the change in Job Cost Adjustments and unchecking the OprComplete on the labor, but it doesn’t actually save that.

What are the options to be able to change an operation from complete to not complete?

One of the previous responses suggested this:

Blockquote I think Op Complete is a hidden field in the Job Entry screen operation grid.
I think I’ve unhid it and toggled op complete before.
But… didn’t work on all ops, can’t remember the details.

but I couldn’t find that anywhere to be able to allow for that change.

Any guidance would be appreciated, and I am pretty rusty on customization etc so please keep that in mind in any response.

Thanks


(Arul Shankar) #2

I am not sure about 8.03 but in E9.05, I encountered similar issue with sub-assemblies. There is a field Pull Qty in Sub-assembly tab and make it as zero.


(Joe Rojas) #3

Hi Ned,

I don’t have access to V8 right now but in E9, you can create a time entry for zero quantity and zero hours for the operation and clear the Complete and Opr Complete checkboxes before saving.

Joe Rojas

Epicor Application Manager

Nordson MEDICAL

+1.508.597.1392 **Phone
**+1.774.826.9245 Mobile


(Ned Cleary) #4

Thanks, I tried that, but if I go back and look at Job Entry or to Job Adjustment, it still shows as Complete in those other locations, it’s almost like it’s ignoring the change.


(Joe Rojas) #5

I can take a quick peek tonight but if there is no way in V8, then you could create a customization/BPM that clears this checkbox.

Joe Rojas

Epicor Application Manager

Nordson MEDICAL

+1.508.597.1392 **Phone
**+1.774.826.9245 Mobile


(Gil Violette) #6

I think you can unselect the complete flag in Job Scheduling Board. I know you can SELECT the complete flag, so the reverse should hold true.