Translate function not showing up for me


(Brandon Anderson) #1

So I noticed that this globe doesn’t show up for me. Is there a setting somewhere for that?


(Brandon Anderson) #2

Here it is again. Is there a setting that I need to use to see it?

@josecgomez


(Jose C Gomez) #3

It is based on the language settings of the user. in my case the language is english so it doesn’t “think” i can speak spanish. Sorry bud


(Brandon Anderson) #4

Right, but if I go the original post above, the globe shows for you, but not me. my setting is english, as is yours right? Why would they be different?

When I look at this post this is what I see. No Globe.


(Jose C Gomez) #5

hmm IDK? maybe it stopped working I’ll take a look.