Training university icon gone for a user


(Mark Rowley) #1

This icon isn’t there for one of our users…?!!


(Mark Rowley) #2

UPDATE: i tried uninstalling and reinstalling epicor university, but it had no effect for this user.

It was missing from his desktop and laptop. He uses the credentials epicor/epicor…when other users use those credentials it seems to work fine.
That would suggest its the machine…running out of ideas.

Does anybody have any suggestions?
Thank you in advance.


(Brian Garver) #3

Compare the *.mfgsys file of a machine that is working, looking for the courseServer uri under the ‘helpSettings’ node and copy the uri to the config file on the machine that isn’t.


(Mark Rowley) #4

Hi
Do i get this info from right clicking on the epicor icon and selecting properties?

(eg below is from production epicor icon)

Thanks.


(Brian Garver) #5

Check for the uri in the default.mfgsys file within the config folder on the client pc where it is working using a text editor to find the uri and copy the same to the workstation that is not.
image


(Mark Rowley) #6

Awesome job.
Thanks it worked a treat.