Strange error


(system) #1
Paul: I have seen this error before. I usually have to
exit Vantage and kill the user with Promon to 'free' up the person locked
out.

-----Original Message-----
Only one of my vantage workstations is showing some strange behavior. When
clocking time to a job people might get the following error message:
"FRAME used in WAIT-FOR statement is not VISIBLE. WAIT-FOR terminated.
(2910)"
After this the employee trying to clock in is locked out of other Vantage

(system) #2
Only one of my vantage workstations is showing some strange behavior. When
clocking time to a job people might get the following error message:
"FRAME used in WAIT-FOR statement is not VISIBLE. WAIT-FOR terminated.
(2910)"
After this the employee trying to clock in is locked out of other Vantage
stations. Attached to this e-mail is a screen shot of the error...

I think this error message relates to display settings. I went from 800*600
to 1024*768 in my display settings, but to no avail.

Two questions;
Can someone give me a work around for this problem?
How do I unlock the employee's record, so he can clock in and out again?

Thanks!

Paul Siebers



[Non-text portions of this message have been removed]

(system) #3
We had this exact same error on two of our workstations after updating to
4.0. We had to install Internet Explorer on the workstations and the error
disappeared. I believe it has something to do with some .dll's that IE
installs. From Promon you can disconnect the user that got the error and it
will free up the record.

(system) #4
We had this exact same error on two of our workstations after updating to
4.0. We had to install Internet Explorer on the workstations and the error
disappeared. I believe it has something to do with some .dll's that IE
installs. From Promon you can disconnect the user that got the error and it
will free up the record.

-----Original Message-----
From: Paul Siebers [mailto:paul.siebers@...]
Sent: Thursday, July 13, 2000 2:47 PM
To: 'vantage@egroups.com'
Subject: [Vantage] strange error...

Only one of my vantage workstations is showing some strange behavior. When
clocking time to a job people might get the following error message:
"FRAME used in WAIT-FOR statement is not VISIBLE. WAIT-FOR terminated.
(2910)"
After this the employee trying to clock in is locked out of other Vantage
stations. Attached to this e-mail is a screen shot of the error...

I think this error message relates to display settings. I went from 800*600
to 1024*768 in my display settings, but to no avail.

Two questions;
Can someone give me a work around for this problem?
How do I unlock the employee's record, so he can clock in and out again?