Slow Install


(system) #1
This occurs when you have many drive mappings on the workstation. Disconnect
all of you mappings except the vantage mapping and try again. The Vantage
install looks at ALL mappings for previous installs. It will go much faster
if you do this

Todd Hofert
Spartan Graphics, Inc.
(616)887-8243



Hello all,

Does anyone else experience the Vantage install taking a long time? It
will say "searching for Vantage installation on network" and this can take
anywhere from one to several minutes. Is there any way to speed this up?

Thanks in advance,

(system) #2
Hello all,

Does anyone else experience the Vantage install taking a long time? It
will say "searching for Vantage installation on network" and this can take
anywhere from one to several minutes. Is there any way to speed this up?

Thanks in advance,

_________________
Dave Poskevich
Systems Analyst
PRECISION MACHINE AND MANUFACTURING COMPANY




______________________________________________________________________


This document should only be read by those persons to whom it is
addressed and is not intended to be relied upon by any person without
subsequent written confirmation of its contents. Accordingly, PRECISION
MACHINE AND MANUFACTURING COMPANY disclaims all responsibility and accepts
no liability (including in negligence) for the consequences for any person
acting, or refraining from acting, on such information prior to the receipt
by those persons of subsequent written confirmation.

If you have received this E-mail message in error, please notify us
immediately by telephone. Please also destroy and delete the message from
your computer.

Contact:
By Phone: Systems Administrator at (515)-733-5181
By Email: sysadmin@...

Any form of reproduction, dissemination, copying, disclosure,
modification, distribution and/or publication of this E-mail message is
strictly prohibited.

(system) #3
We have found that disconnecting all network drives (mapped drives) really speeds up the installation process. We noticed on some machines Vantage will not install if you have more than three mapped drives.

FYI
Hello all,

Does anyone else experience the Vantage install taking a long time? It
will say "searching for Vantage installation on network" and this can take
anywhere from one to several minutes. Is there any way to speed this up?

Thanks in advance,

_________________
Dave Poskevich
Systems Analyst
PRECISION MACHINE AND MANUFACTURING COMPANY

[Non-text portions of this message have been removed]

(system) #4
I have noticed the same thing. There doesn't seem to be rhyme or reason to
it. With an upgrade I usually start the install on several machines at the
same time, but they all finish searching for the Vantage installation at a
different time. Some find it in under a minute, while others take forever.
The machines are identical, as is their network connection. I have tried to
troubleshoot this a couple of times before, but lately I have just come to
terms with it and accept it as another "Vantage Quirk"...

> -----Original Message-----
> From: dposkevich@...
> [mailto:dposkevich@...]
> Sent: Thursday, July 13, 2000 1:42 PM
> To: vantage@egroups.com
> Subject: Re: [Vantage] Slow Install
>
>
>
> Hello all,
>
> Does anyone else experience the Vantage install taking a long
> time? It
> will say "searching for Vantage installation on network" and
> this can take
> anywhere from one to several minutes. Is there any way to
> speed this up?
>
> Thanks in advance,
>
> _________________
> Dave Poskevich
> Systems Analyst
> PRECISION MACHINE AND MANUFACTURING COMPANY
>
>
>
>
> ______________________________________________________________________
>
>
> This document should only be read by those persons to whom it is
> addressed and is not intended to be relied upon by any person without
> subsequent written confirmation of its contents. Accordingly,
> PRECISION
> MACHINE AND MANUFACTURING COMPANY disclaims all
> responsibility and accepts
> no liability (including in negligence) for the consequences
> for any person
> acting, or refraining from acting, on such information prior
> to the receipt
> by those persons of subsequent written confirmation.
>
> If you have received this E-mail message in error,
> please notify us
> immediately by telephone. Please also destroy and delete the
> message from
> your computer.
>
> Contact:
> By Phone: Systems Administrator at (515)-733-5181
> By Email: sysadmin@...
>
> Any form of reproduction, dissemination, copying, disclosure,
> modification, distribution and/or publication of this E-mail
> message is
> strictly prohibited.
>
>
>
> --------------------------------------------------------------
> ----------
> Still looking for the complete Application Server solution?
> Find answers and a $75 gift certificate at the Intraware App Server
> Webinar. Sign up at:
> http://click.egroups.com/1/6756/13/_/411782/_/963511283/
> --------------------------------------------------------------
> ----------
>
> We no longer allow attachments to files. To access/share
> Report Files, please go to the following link:
> http://www.egroups.com/files/vantage/
> (Note: If this link does not work for you the first time you
> try it, go to www.egroups.com, login and be sure to save your
> password, choose My Groups, choose Vantage, then choose
> Files. If you save the password, the link above will work
> the next time you try it.)
>

(system) #5
If you are talking about the Client Installation, I noticed in our environment I had to remove our Novell Client before starting a client setup because it would always time out. As soon as the installation completed I reinstalled our Novell Client and everything worked fine. I am assuming it was an ipx/spx issue with the Novell client. You might also want to look at manually assigning an ipaddress to the workstation. Could be you have a machine on your network with the same name!

(system) #6
I have notice that this step in the installation may take longer depending
on how many drives you have mapped on your PC.




Paul Siebers <paul.siebers@...> on 07/13/2000 02:17:49
PM

Please respond to vantage@egroups.com

To: "'vantage@egroups.com'" <vantage@egroups.com>
cc: (bcc: Brad Hein/elliott)
Subject: RE: [Vantage] Slow Install




I have noticed the same thing. There doesn't seem to be rhyme or reason to
it. With an upgrade I usually start the install on several machines at the
same time, but they all finish searching for the Vantage installation at a
different time. Some find it in under a minute, while others take forever.
The machines are identical, as is their network connection. I have tried
to
troubleshoot this a couple of times before, but lately I have just come to
terms with it and accept it as another "Vantage Quirk"...

> -----Original Message-----
> From: dposkevich@...
> [mailto:dposkevich@...]
> Sent: Thursday, July 13, 2000 1:42 PM
> To: vantage@egroups.com
> Subject: Re: [Vantage] Slow Install
>
>
>
> Hello all,
>
> Does anyone else experience the Vantage install taking a long
> time? It
> will say "searching for Vantage installation on network" and
> this can take
> anywhere from one to several minutes. Is there any way to
> speed this up?
>
> Thanks in advance,
>
> _________________
> Dave Poskevich
> Systems Analyst
> PRECISION MACHINE AND MANUFACTURING COMPANY
>
>
>
>
> ______________________________________________________________________
>
>
>
>
> --------------------------------------------------------------
> ----------
>-------------------------------------------------

(system) #7
I think I may have found out some information. Over here it always takes at
least a few minutes right at the beginning of the install while it is
searching for progress... I ran it on my machine and it went real quick. I
finally narrowed it down to the order of the drive mappings. Here all the
pcs have V mapped to the \dwc share. It looks like the install program
starts at the top of the drive mappings and works its way down, since ours
are 'V' it takes a while. On my machine I also had a F mapped to the same
location. It looks like if you map a 'higher' drive letter (E for instance)
to the \dwc share it goes quick. You can then delete this temp drive mapping
after the install. I have not yet tested this on a new install yet to make
sure it has no negative effect, I will try that tomorrow. Good luck,

-Brian Valentine


>From: Paul Siebers <paul.siebers@...>
>Reply-To: vantage@egroups.com
>To: "'vantage@egroups.com'" <vantage@egroups.com>
>Subject: RE: [Vantage] Slow Install
>Date: Thu, 13 Jul 2000 14:17:49 -0400
>
>I have noticed the same thing. There doesn't seem to be rhyme or reason to
>it. With an upgrade I usually start the install on several machines at the
>same time, but they all finish searching for the Vantage installation at a
>different time. Some find it in under a minute, while others take forever.
>The machines are identical, as is their network connection. I have tried
>to
>troubleshoot this a couple of times before, but lately I have just come to
>terms with it and accept it as another "Vantage Quirk"...
>

________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com