Rest - Certificate Prompt


(Anya Chervinskaya) #1

Hi all,

we keep getting certificate prompt every time trying to open REST API. Is there a way to stop it?

image
Thanks
Anya


(Olga Klimova) #2

I think you have client certificate enabled in IIS somewhere

Look into SSL settings - there is Client Certificate setting. Try Ignore.


(Bart Elia) #3

There was a doc mistake on that setting at one point. That may contribute to the problem. Do not require client cert -
image