Print Preview Excel 64 bit

(Ken Jarman) #1

One of my users in the accounting department has switched over to 64-bit excel to improve performance on several of his worksheets maintained outside of Epicor. However, since doing that, Excel refuses to open up workbooks generated from print preview. If I generate it through 32-bit excel on another computer and save to the server, it opens up fine. I’m wondering if maybe there’s some sort of add-in or setting on the server that can be selected to allow 64-bit compatibility. Everything I’ve tried through trust center options have not worked. Hopefully someone else has run into this problem and/or figured out a workaround.

(Jose C Gomez) #2

Try running his epicor in 64 bit. In the client there is an epicor64.exe


(Ken Jarman) #3


I thought for sure this would have fixed the issue. However, we attempted to run the report again through Epicor64 and got the same result. We’ve also cleared the client cache and rebooted the workstation and the issue persists. Is it possible that I will have to reconfigure something on the server side? I’ll try to see if I can come up with any additional troubleshooting steps and report back if I wind up getting it to work. Thanks for your help!


(Joshua Giese) #4

Are they being saved from Crystal or SSRS and are they .xls or .xlsx

(Ken Jarman) #5


The report is printed through standard SSRS reporting option. When successfully ran on a 32-bit client with 32-bit excel, it is loaded as .xlsx.