Parts shipped, but still listed in warehouse inventory


(Luke J Reynolds) #1

We just shipped two qtys each of three non-serialized, non-lot-tracked parts. The quantities did not disappear from their warehouse, and according to Epicor they’re still there. What’s the safe way to change their on-hand quantities to zero?


(Brandon Anderson) #2

I would make sure that the shipping transactions fully finalized. Is the shipped check box on the customer shipment entry checked?


(Luke J Reynolds) #3

Yep, just checked and the Shipped checkbox is checked. I do see that unlike the other line items in this shipment, the inv ship qty for these parts is zero. Maybe they just forgot to enter a qty for them?


(Brandon Anderson) #4

That would do it, if it hasn’t been invoiced, you should be able to unship it, make the adjustment, then re-ship it.


(Luke J Reynolds) #5

It’s been invoiced. :frowning: They always bring me these things after they’ve invoiced them.


(Brandon Anderson) #6

Well, then it’s more of an accounting question about where you want the dollars to go, and that’s going to be dependent on how your GL is set up. To adjust the inventory you can either do a miscellaneous issue, or a quantity adjustment. As far as inventory numbers go, both should accomplish the same things, they just affect which accounts are hit on your GL.


(Brandon Anderson) #7

Actually, you probably could just make another packing slip. Is the order still open? If the full qty didn’t ship the order line should still be open.

They’ll have to run another invoice for those lines, but if they were quantity 0 then I would question whether the invoice included those items anyways.


(Luke J Reynolds) #8

Actually I just saw something-- all the problem parts for this shipment DO have a ship qty. It’s job ship qty (of 2, like it should be) and not an inv ship qty. So I’m not sure if it was actually entered wrong now.


(Brandon Anderson) #9

If they came from a job, then the inventory shouldn’t go down. Maybe you need to issue the parts to the jobs on the lines?


(Luke J Reynolds) #10

We found the issue! MRP set them up to ship straight from the job, then someone else mistakenly moved the parts to stock (basically doubling the job’s output.) Our inventory control guy can fix it from here apparently.


(MIGUEL S.) #11

I would check to make sure that you order was not set at Make Direct, if not, then make sure that the part is not set as NON-STOCK. That is how MRP will do it for you. either way, some user made a mistake.