MES Clock-in time not correct


(system) #1

http://support.microsoft.com/kb/193825

 

for the syntax………

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of sanfranc415@...
Sent: Thursday, October 10, 2013 6:18 PM
To: vantage@yahoogroups.com
Subject: [Vantage] MES Clock-in time not correct

 

 

We've had users complain that the clock-in time in MES/Office MES is not reporting the same time as the computer, which is in sync with the server.  

 

I've verified this to be a problem.  I've verified that the MES clock-in time isn't always the same as the time that the server that hosts Vantage.  

 

Running 8.03.408B.

 

Sometimes the clock-in time is 2-minutes ahead or in-sync with the server.

 

--sf


(system) #2
We've had users complain that the clock-in time in MES/Office MES is not reporting the same time as the computer, which is in sync with the server.  


I've verified this to be a problem.  I've verified that the MES clock-in time isn't always the same as the time that the server that hosts Vantage.  

Running 8.03.408B.

Sometimes the clock-in time is 2-minutes ahead or in-sync with the server.

--sf

(system) #3

This can be a PITA. I created a Windows scheduled task to automatically sync the client’s time with the Vantage/Epicor server’s time. I ran it hourly to keep it in sync.

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of sanfranc415@...
Sent: Thursday, October 10, 2013 6:18 PM
To: vantage@yahoogroups.com
Subject: [Vantage] MES Clock-in time not correct

 

 

We've had users complain that the clock-in time in MES/Office MES is not reporting the same time as the computer, which is in sync with the server.  

 

I've verified this to be a problem.  I've verified that the MES clock-in time isn't always the same as the time that the server that hosts Vantage.  

 

Running 8.03.408B.

 

Sometimes the clock-in time is 2-minutes ahead or in-sync with the server.

 

--sf