Job Entry Change Log Issues 9.05.702 JobOpDtl not recording


(system) #1

I remember version 6…back in 2002.  I was upgrading people from version 4 to 6 back then…just not sure when it came out.

 

Manasa

 

 

 

 

 

 

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of Winter, Patrick
Sent: Monday, November 04, 2013 9:45 AM
To: vantage@yahoogroups.com
Subject: RE: [Vantage] Job Entry Change Log Issues 9.05.702 JobOpDtl not recording.

 

 

Happy Monday.

 

I got an official answer today from Epicor today.

It’s an known issue. When changing Operation ID on jobs the program deletes the JobOpDtl Record then deletes the log.

Original request for a fix was 9465mps.  (Does that seem like a low number?)

That’s because this was requested back in version 6 to be fixed.

 

It’s now trivia time:

When was version 6 first released?

How many people even remember version 6?

 

 

Patrick

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of Winter, Patrick
Sent: Tuesday, October 29, 2013 11:03
To: vantage@yahoogroups.com
Subject: [Vantage] Job Entry Change Log Issues 9.05.702 JobOpDtl not recording.

 

 

All,

Using a BAM for the JobOpDtl table I have added multiple fields to record in change logs.

When changing the Job Operation ID which changes the JobOpDtl records only record in the change log for the JobOpDtl table is NEW RECORD with no additional info.

Can you create A data directive to create a change log record? Or by some other means?

Also why I’m on the topic:

I see change log entries for my user define fields but shouldn’t the change log use the Extended Properties Name instead of Character01, or Number01?

Epicor doesn’t use their own stuff?

Patrick


(system) #2
Job Entry Change Log Issues 9.05.702 JobOpDtl not recording.

All,

Using a BAM for the JobOpDtl table I have added multiple fields to record in change logs.

When changing the Job Operation ID which changes the JobOpDtl records only record in the change log for the JobOpDtl table is NEW RECORD with no additional info.

Can you create A data directive to create a change log record? Or by some other means?

Also why I’m on the topic:

I see change log entries for my user define fields but shouldn’t the change log use the Extended Properties Name instead of Character01, or Number01?

Epicor doesn’t use their own stuff?

Patrick


(system) #3

Happy Monday.

 

I got an official answer today from Epicor today.

It’s an known issue. When changing Operation ID on jobs the program deletes the JobOpDtl Record then deletes the log.

Original request for a fix was 9465mps.  (Does that seem like a low number?)

That’s because this was requested back in version 6 to be fixed.

 

It’s now trivia time:

When was version 6 first released?

How many people even remember version 6?

 

 

Patrick

 

From: vantage@yahoogroups.com [mailto:vantage@yahoogroups.com] On Behalf Of Winter, Patrick
Sent: Tuesday, October 29, 2013 11:03
To: vantage@yahoogroups.com
Subject: [Vantage] Job Entry Change Log Issues 9.05.702 JobOpDtl not recording.

 

 

All,

Using a BAM for the JobOpDtl table I have added multiple fields to record in change logs.

When changing the Job Operation ID which changes the JobOpDtl records only record in the change log for the JobOpDtl table is NEW RECORD with no additional info.

Can you create A data directive to create a change log record? Or by some other means?

Also why I’m on the topic:

I see change log entries for my user define fields but shouldn’t the change log use the Extended Properties Name instead of Character01, or Number01?

Epicor doesn’t use their own stuff?

Patrick