Inventory Count Generation and Citrix


(system) #1
No, it's not that a screen pops up behind, we deal with
that one on almost a daily basis. The screen that has the
OK button on it after the count is what pops up, just like
a normal (not citrix) pc. Then you can't click on the OK
when using Citrix, the Vantage session is locked up, not
able to click anywhere else, nothing popped up behind, etc.
Any other suggestions? Thanks

Tim Care
Electro Chemical Finishing

----- Original Message -----
From: Tim Care <ecfmis@...>
To: <vantage@egroups.com>
Sent: Friday, August 11, 2000 2:30 PM
Subject: [Vantage] Inventory Count Generation and Citrix


> We are going to starting to do tags from Vantage for
> physical inventories, and have ran into a problem. After
> going through and selecting a whse/group etc, we go to
> generate the count. Vantage comes up and says it completed
> but when we do this on a pc using Citrix, it locks up and won't
> let us click on OK. The only solution has been to restart Vantage.
> Has anyone else run into this? Does anyone have any suggestions?
>
>
> Tim Care
> Electro Chemical Finishing

(system) #2
We are going to starting to do tags from Vantage for
physical inventories, and have ran into a problem. After
going through and selecting a whse/group etc, we go to
generate the count. Vantage comes up and says it completed
but when we do this on a pc using Citrix, it locks up and won't
let us click on OK. The only solution has been to restart Vantage.
Has anyone else run into this? Does anyone have any suggestions?


Tim Care
Electro Chemical Finishing

(system) #3
When using Vantage via Citrix, our pop-up screens seem to "pop-behind" other
Vantage screens. If you keep moving screens down, I think you'll eventually
see there is another screen that needs input before you can use any other
screen. I'm not sure how to fix this though. There should be a way to change
the pop-up order, or where pop-up screens display.

Adrian


-----Original Message-----
From: Tim Care [mailto:ecfmis@...]
Sent: Friday, August 11, 2000 1:31 PM
To: vantage@egroups.com
Subject: [Vantage] Inventory Count Generation and Citrix

We are going to starting to do tags from Vantage for
physical inventories, and have ran into a problem. After
going through and selecting a whse/group etc, we go to
generate the count. Vantage comes up and says it completed
but when we do this on a pc using Citrix, it locks up and won't
let us click on OK. The only solution has been to restart Vantage.
Has anyone else run into this? Does anyone have any suggestions?


Tim Care
Electro Chemical Finishing




We no longer allow attachments to files. To access/share Report Files,
please go to the following link: http://www.egroups.com/files/vantage/
(Note: If this link does not work for you the first time you try it, go to
www.egroups.com, login and be sure to save your password, choose My Groups,
choose Vantage, then choose Files. If you save the password, the link above
will work the next time you try it.)