Indirect Labor Not Showing on Inven/Wip Recon


(Joe Rojas) #1

Hello,

E9.05.702A

Quick background. We just converted an Epicor Company (MN1) to another Epicor Company (VM) as a new plant.

In the old Epicor Company (MN1), the employees would enter indirect labor entries in the Time and Expense Entry screen. All these indirect labor entries are Approved. The indirect labor entries did NOT show on the inventory/wip recon report.

In the other Epicor Company (VM), employees never entered indirect labor entries. Only entries for jobs and projects. Now that the employees from MN1 are entering indirect labor entries in VM, these indirect labor entries ARE showing on the inventory/wip recon report.

My expectation would be that the indirect labor entries SHOULD display on the inventory/wip recon report.

My question is, how is it that indirect labor entries would not have shown in the old company, MN1?

I can’t seem to find a setting that would control this but it’s possible that I’m just missing it.

Joe Rojas

Epicor Application Manager

Nordson MEDICAL

261 Cedar Hill Street

Marlborough, MA 01752 USA

+1.508.597.1392 **Phone
**+1.774.826.9245 Mobile

joseph.rojas@nordsonmedical.com

nordsonmedical.com

Quality Works Here


(Calvin Krusen) #2

Is the labor entry program site specific, and is it being launched from the site the labor is applied to?

Check the properties of any Favorites to see which site is uses as its default.

PS - I hate that you can’t view a packer creared in site B, using a link in a tracker in site A