Import BAQ Report error

reports

(K White) #1

I am trying to import a BAQ Report and keep getting an error that states it is already associated. I have not other report with that name in the system. Any suggestions?


(Bruce Ordway) #2

Can you import it if you specify a New Report ID?

If you have more than one company, possible the BAQReport ID already exists there?


(K White) #3

I can create it with a new ID. The odd thing is if I search the BAQ Report there are no BAQ Reports with that ID. So not sure why it thinks there is.


(Brian Garver) #4

What happens if you manually type the ReportID into the Report Designer instead of searching?


(Bruce Ordway) #5

I’m pretty sure this has happened to me too - BAQReports and Dashboards
but I never investigated why
Just a guess… that a save was interrupted at some point.

  • and a partial record was stored, ID in a related table?

(K White) #6

same error


(K White) #7

That is what I was thinking some is stored and not cleared out completely. I just created new and worked around it.