Icon change?


(Calvin Krusen) #1

Did the site icon change?


(Haso Keric) #2

Not for me. 2018-12-26_0803


(al maragni (USA - NY/NJ)) #3

same - no change


(Jose C Gomez) #4

Not as far as I know


(Joseph Moeller) #5

Probably the hacker that redirected your hosts file to their site forgot to add the favicon. nbd.


(Calvin Krusen) #6

Hmmm… Just on Chrome.

Chrome on my desktop shows:
image

IE on my desktop shows:
image

And the original post was what shows on Chrome on my Samsung/Android tablet


(Calvin Krusen) #7

Looking through the network history in dev mode in chrome, I see the request for that “other” icon is

https://e10help.com/favicon/proxied?https%3A%2F%2Fe10help.com%2Fuploads%2Fdefault%2Foriginal%2F1X%2F7454ccfb0d4b62cf5f90598951b5a9add77377e8.ico

which expands to

https://e10help.com/favicon/proxied`
  ?https://e10help.com/uploads/default/original/1X/7454ccfb0d4b62cf5f90598951b5a9add77377e8.ico

https://e10help.com/favicon/proxied returns:
image

https://e10help.com/uploads/default/original/1X/7454ccfb0d4b62cf5f90598951b5a9add77377e8.ico returns:
image


(Jose C Gomez) #8

Like its the holidays Bra! take a break LoL

I’m sure is just some bug in the latest version I’ll update to the newer build at some point next week. I can’t seem to replicate it though :frowning:


(Brandon Anderson) #9

Mine goes back and forth all of the time. Mine currently is the Discourse logo. But some days it is, somedays it’s the E-10 logo. I never thought it was that big of a deal.


(Calvin Krusen) #10

You forget I’m the sole holder of the “Who Moved My Cheese?” badge.


(Jose C Gomez) #11

#Truth LoL