How do I remove "CONSULTANT" in my signature?


(Adam Szymanski) #1

For some reason, my signature has “CONSULTANT” below my name. I’ve tried sending a message to admins, but wasn’t able get through to any. I’ve unchecked consultant in the profile, but that didn’t change this.


(Jose C Gomez) #2

Fixed.


(Jose C Gomez) #3