ERP 10.2 Active Home Page


(Jeff Gehling) #1

Hello,

Is there a way to prevent Epicor 10.2.100.9 from automatically trying to open Active Home page first before opening the standard modern UI? I uncommented the homepageurl in the client sysconfig file and Epicor still attempts to launch that UI first.


(Mukesh Desai) #2

Uncheck this flag. If you have SSO turned on, disable it first, un-check Active Home page and turn it back
image.


(Aaron Willett) #3

Is there an icon switch for this?
For example, adding -classic would open in the classic style.

Edit: Yes, there is. Adding -shell will open the modern view without the active home page.