EDI Module in Vantage 4.0


(system) #1
Randy

We are using the 850 (Purchase Order) only. As of patch 807, Epicor
fixed almost all the bugs (incl Y2K). Problem is that the one bug they
didn't fix, is the one we needed. So, as of right now, we are using our
cu$tom programming (fix of ver 3 bugs) plus the pre-807 patch EDI
programs.
Epicor would not give me any idea when they would fix the bug I reported
to them, but it took them 1 1/2 yrs to fix the ver 3 bugs.



Britt

Randy Duly wrote:

> Is anybody using the EDI in Vantage 4.0 yet?
>
>
> Randy Duly
> randyd@...
> National Tube Form, LLC
>
>


[Non-text portions of this message have been removed]

(system) #2
We were going to however in 3.o at least you had to have the maps made for
you (overlays). I Believe that there was also a problem with the function of
it. Anyway we are using Harbinger Software which is expensive. If i Knew
that Vantage would work as well as Harbinger I would Switch. That duplicate
entry is never good

-----Original Message-----
From: Randy Duly [mailto:randyd@...]
Sent: Saturday, July 29, 2000 1:41 PM
To: Vantage List (E-mail)
Subject: [Vantage] EDI Module in Vantage 4.0


Is anybody using the EDI in Vantage 4.0 yet?


Randy Duly
randyd@...
National Tube Form, LLC




We no longer allow attachments to files. To access/share Report Files,
please go to the following link: http://www.egroups.com/files/vantage/
(Note: If this link does not work for you the first time you try it, go to
www.egroups.com, login and be sure to save your password, choose My Groups,
choose Vantage, then choose Files. If you save the password, the link above
will work the next time you try it.)