E10 mrp


(K White) #1

I don’t know why I am having so many issues with MRP in E10. I finally got it running but now it isn’t writing any log files. If they are writing I have no idea where they are going. I have searched the server and no luck. Right now we have a temporary environment and everything is on one server (App and Report and SQL). Any help or direction where to start that I may have something set up wrong.


(brett manners) #2

Try this, from System Management>Schedule Processes>Server File Download, select the “Directory Type” = Company and it should be under \Log<username> folder.

Brett


(tyler fenwick) #3

Depending on where you installed Epicor. You should see it normally under C:/Epicor3Data/Companies

Also check your system agent for the path


(K White) #4

When I run it manually I can’t see tha. But from my schedule it shows the path to the server and there are not log files getting written there.


(K White) #5

I have done that too. I had what you had for server Data and Client data directories. Then I left the client and thought maybe the Server needed to be the unc path too. Still no luck.


(tyler fenwick) #6

Does the user account for the system agent have appropriate permissions to write the files?


(K White) #7

Yes, it should. I may have found my issue. I am testing it now.


(K White) #8

My print user password was expired. Not sure how the heck that happened. No errors anywhere except in the server windows event viewer. So MRP is running from the schedule now but still not log files. should the server data directory be set to C:\EpicorData not the unc path?


(K White) #9

So I found my log files. The are writing now but not going where I expected or the path set in System Agent. They are going to C:\EpicorData\Companies\TASC\Log\Manager…why??