DMT Tool loading options

(Stewart Mc Donald) #1


Is there a switch I can add to the end of the dmt.exe to specify no SSo and point to a different server? Currently this shows Default and the incorrect environment. I cannot change the selections because SSO is selected and not let you change the input.


(Mike Gross) #2

Open a command prompt where DMT.exe is located and run “dmt.exe -?”, or add the “-?” option to the icon temporarily to start DMT and to show you the command line options. There are plenty of them and -User, -Pass, -ConfigValue (this is probably easiest to set you own special DMT .config file) should all help you escape the SSO problem.

(Matt Helfrey) #3

Edit the shortcut adding the -ConfigValue like below.

C:\Epicor\ERP10.2Client\Client\DMT.exe -ConfigValue=EpicorLive10.sysconfig

(Stewart Mc Donald) #4

Thank you for the responses. I got it going.