Cust Shipment Entry Issue


(William) #1

We have an order with 104 ShipTo’s, each eith their own shipping numbers. After I left yesterday, they noticed that all the ShipTo Shippoing numbers were not pulling through, only the main shipping number. My boss had them remove the main ShipTo address and now, in customer Shipment Entry the ShipTo dropdown doesn’t work past one pick.


(Dave Moon) #2

Each Pack in Customer shipment entry must be to a single ship to destination
104 ship to’s on an order = 104 packs


(William) #3

To make sure I am thinking of this correct, I create a new pack, then selct the ShipTo I want to ship, correct? When i do that, only the Sales Order–>Header MAnifest Info Shipping numbers pull through, not the specific ones for the ShipTo.


(Dave Moon) #4

I believe you are correct - Pulls Manifest info from Order


(William) #5

Ok, what I was thinking. Unfortunately, Epicor told me otherwise on 5 different occasions. Have an ticket in with them, hopefully I’ll get some info on this. Do you have any ideas on why the dropdown menu for the ShipTo in Cust Shipment Entry only allows you to hit one customer, after which the dropdown menu cannot be changed. Not to mention it goes from the CustID to the CustNum once selected. Wasn’t like this yesterday, that one has me stumped.


(Dave Moon) #6

I dont see it doing the change from CustID to Cust Num in the version I am looking at


(William) #7

It normally doesn’t for me as well, but its doing it for this order.


(William) #8