Crystal reports 7.0 and shipping labels


(system) #1
Perhaps using a generic text printer driver and point it to the desired
printer would work to solve the blank page between labels.

-----Original Message-----
From: Dan Shallbetter [mailto:dans@...]
Sent: Monday, July 24, 2000 4:18 PM
To: 'vantage@egroups.com'
Subject: RE: [Vantage] Crystal reports 7.0 and shipping labels

In response to my orignal question. you replied:

Is this the standard "Shipping Labels" Crystal form, SHIPLABL.RPT ? You
can use Crystal to modify it and tell it to use a specific
printer. However, you might still have problems. I've been trying to
resolve a similar PO printing problem for ages now.

Yes it is the standard shiplabel report I changed the default printer in
Crystal. But it prompts me anyway at the time of the print request and adds
the blank page between labels.

[Dan Shallbetter]




[Non-text portions of this message have been removed]


------------------------------------------------------------------------
Still looking for the complete Application Server solution?
Find answers and a $75 gift certificate at the Intraware App Server
Webinar. Sign up at:
http://click.egroups.com/1/6756/13/_/411782/_/964469743/
------------------------------------------------------------------------

We no longer allow attachments to files. To access/share Report Files,
please go to the following link: http://www.egroups.com/files/vantage/
(Note: If this link does not work for you the first time you try it, go to
www.egroups.com, login and be sure to save your password, choose My Groups,
choose Vantage, then choose Files. If you save the password, the link above
will work the next time you try it.)

(system) #2
Is there a way to force shipping labels to print on my label printer (ups
2442) and not on the Win95 client default printer? I am also getting a blank
page between labels. I suspect it is a print driver issue. Anyone know of a
valid driver that I can use?

Thanks
Dan Shallbetter
States Electric Mfg.

(system) #3
At 03:21 PM 7/24/2000 , you wrote:
>Is there a way to force shipping labels to print on my label printer (ups
>2442) and not on the Win95 client default printer? I am also getting a blank
>page between labels. I suspect it is a print driver issue. Anyone know of a
>valid driver that I can use?

Is this the standard "Shipping Labels" Crystal form, SHIPLABL.RPT ? You
can use Crystal to modify it and tell it to use a specific
printer. However, you might still have problems. I've been trying to
resolve a similar PO printing problem for ages now.

It appears that Crystal forms run from within Vantage like to use the paper
size and orientation of the windows default printer, regardless of the
printer you select and its settings. I've had partial success compiling
the reports rom Crystal - but then you have to do a print preview in
Vantage to generate the temp files, then run the compiled report.

-Wayne Cox

(system) #4
In response to my orignal question. you replied:

Is this the standard "Shipping Labels" Crystal form, SHIPLABL.RPT ? You
can use Crystal to modify it and tell it to use a specific
printer. However, you might still have problems. I've been trying to
resolve a similar PO printing problem for ages now.

Yes it is the standard shiplabel report I changed the default printer in
Crystal. But it prompts me anyway at the time of the print request and adds
the blank page between labels.

[Dan Shallbetter]




[Non-text portions of this message have been removed]