Conversion Program 5100


(Carol Pelowski) #1

We ran the Conversion Program 5100 last Monday and it hung up on an obsolete part number, and since then our MRP has consistantly failed.
We reran the 5100 program this morning and now it stopped at a different part number. I realize this is recalculating the lower levels on the bom/mom but what fields are actually affected? We need to go in and review the method, but not sure where we should be looking.
In one of the MRP logs I found the following “unable to update ResourceTimeused field” … could this be where our culprit lies? Need to find this field and try to determine why MRP is crashing.
We uploaded our db to Epicor and they are looking at it, but they said we probably won’t have anything until tomorrow. Our users have not had a successful MRP run for a week and are getting pretty desperate.
If anyone can help, I would certainly appreciate it.
Thanks
Carol


(Bruce Ordway) #2

There is an answerbook 14982MPS that talks about a loop situation and gives possible solutions…
Describes a condition where somehow a part number was added to it’s own BOM… the parent is also a component of itself?


(Carol Pelowski) #3

Bruce,

Thank you … I found the answerbook you referred to and it suggested running a query listing the part number and low level code and look at any parts with a low level code greater than 50 and I think I may have identified the part creating our issue.

Thank you so much for your help.

We had already sent a copy of our db to Epicor but as of yet have not heard anything back. Hopefully by correcting this bill and method for the part we’ve identified the 5100 program will complete successfully and MRP will process normally tonight.

Again … thanks

Carol


(Scott Lepley) #4

@cpelowski

Hi Carol. You might also want to try running the Detect Redundant BOMs function, if you haven’t done so already.


(Carol Pelowski) #5

Scott,

Thank you for the suggestion. No, we have not done that. Where is this even located? The first I have heard of it.

Thanks again,

Carol


(Scott Lepley) #6

My apologies, Carol, I failed to notice that your post was in the “E9” category. This function was introduced in E10, specifically 10.1.400, I believe.


(Carol Pelowski) #7

Thanks Scott.

We are planning on upgrading to 10.2.200.12 soon after the first of the year. I will go into our test environment and check it out.

Carol


(Carol Pelowski) #8

Hi group,

We are still struggling with trying to get a successful MRP run. Epicor has had our db since last weekend and they have not resolved anything either.
We’ve tried rerunning the 5100 conversion program and it keeps stalling on one particular part number.
We’ve reviewed the part number and it’s setup over and over and cannot find anything that is out of the ordinary.
We’ve run a query and identified a group of parts with a low level code greater than 50 and have corrected everything that we can think of that may have been wrong, but that has not helped.
The 5100 program still stalls out.
MRP continues to build partlist levels, but it never has finished yet. We’ve let it run for up to 16 hours and it just keeps building part list level …xxxxx-0 and so on. We finally stop the process, but it is not giving us a final log report to clue us in as to why it is not completing.
We’re almost 2 weeks without an MRP process so are running “blind” … which is scary at the very least.
If anyone has a suggestion or has seen any case where this has occurred, please share.
Thank you so much!!
Carol


(Mark Damen) #9

Is it worth turning off “Process MRP” on that Part Number, to allow MRP to run for everything else? Would give you a bit more visibility than it sounds you have now!


(Carol Pelowski) #10

Thank you Mark for the suggestion. The part is used in our Plastics plant and we’ve tried excluding the Plastics from our MRP run, but MRP still stalled out.
At this point I ready to try anything though, so that will probably be our next step.

Thank you!