AP Earliest Apply Date Not Defined


(Kimberley White) #1

AP is getting the error Earliest Apply Date not defined when trying to post. the Earliest Apply date is set to 2008 and the dates on the invoice are not in the future. Any other suggestions?


(Brad Boes) #2

On the earliest apply date set up screen did you check on the detail tab to the right side that breaks out AR, AP, etc?

Brad


(Calvin Krusen) #3

Do fiscal periods exist for the dates being used?

Double check that the problematic date is actually covered by the Fisc Period. Like defining Fiscal Period 3 as 03/01/18 to 03/30/18 and Per 4 starting 04/01/18.

Trying to post an invoice dated 03/31/18 should generate some sort of error.


(Kimberley White) #4


(Kimberley White) #5

Fiscal periods are correct.


(Calvin Krusen) #6

FWIW - we don’t even have any Earliest Apply Dates setup. (we’re on E10).


(Calvin Krusen) #7

Did you check the dates on the related PO receipts? If there was a price diff, it could be trying to make a ADJ-CST transaction, which would be dated the date of the receipt.


(Kimberley White) #8

Looks like the PO was the issue. It is still open and does not show it was received. The due date on the PO is June, so I guess that triggered the date error. I am not sure why they are trying to invoice an open PO…


(Calvin Krusen) #9

I thought PO Receipts and AP Invoices were kind of “disconnected”, so that invoices could be entered prior to the actual receipt. Which sounds odd, but in today’s world, a lot of invoicing is done electronically, and an invoice can be emailed to the customer before the UPS truck is even out of your driveway.

Was the issue during Invoice entry, or payment entry?


(al maragni (USA - NY/NJ)) #10

that screen shows the OVERALL EAD … you 'll need to check the TAB for
PER Module/Transaction type … for a specific AP EAD … which precedes the Overall EAD

this is what Brad was speaking of


(Kimberley White) #11

They are trying to invoice it becuase it is pre-paid.


(Kimberley White) #12

I just ran through this in my TEST environment and i was able to successfully post it when I added the Invoice Line as Unreceived Line.


(Kimberley White) #13

Got it to post.