Add Favorites Blank Title 125431


(system) #1
You're welcome :)



---In vantage@yahoogroups.com, <clederer@...> wrote:

Thank you! That worked! Had no idea it was that easy to fix.

--- In vantage@yahoogroups.com, <snielsen.hipco@...> wrote:
>
> How frustrating! Did you try Reset Layouts to Base under Options?
>
>
>
> ---In vantage@yahoogroups.com, <vantage@yahoogroups.com> wrote:
>
> That is the same issue I'm am having except when the "Full Tree" is not checked, the items do not appear on the right pane. It's as though the right pane somehow got hidden. I'm able to pull up the "Full Tree" when everything is on the left side, but as you said you can't make favorites when in that view.
>
> My issue is trying to pull up that right pane of the menu items
>
> --- In vantage@yahoogroups.com mailto:vantage@yahoogroups.com, <snielsen.hipco@> wrote:
> >
> > Sorry...I tried to add to the conversation or reply to this post, but the lovely new Yahoo group format wouldn't let me. I finally got thru with a New Topic. I had the same problem trying to add a favorite for a user just yesterday with a database converted from Vantage to Epicor 9.05.701, same thing one user w/problems and he already had some favorites. I noticed there were no programs listed in the large right-hand pane, they were all listed in the left-hand pane. He had "Full Tree" checked under his view options, I unchecked it and the programs appeared on the right-hand side. I was able to right-click on the program in the right-hand pane and the add favorites options was available. I then "re-clicked" the Full Tree option. The programs appeared again in the left-hand pane, but didn't disappear in the right-hand pane. If you try to right-click on a program in the left-hand pane it opens it, the add to favorites doesn't appear. I looked in Vantage and his full-tree option was set there also, but all programs appeared in the right-hand pane. Something during conversion made them disappear.
> >
>

(system) #2
Sorry...I tried to add to the conversation or reply to this post, but the lovely new Yahoo group format wouldn't let me. I finally got thru with a New Topic. I had the same problem trying to add a favorite for a user just yesterday with a database converted from Vantage to Epicor 9.05.701, same thing one user w/problems and he already had some favorites. I noticed there were no programs listed in the large right-hand pane, they were all listed in the left-hand pane. He had "Full Tree" checked under his view options, I unchecked it and the programs appeared on the right-hand side. I was able to right-click on the program in the right-hand pane and the add favorites options was available. I then "re-clicked" the Full Tree option. The programs appeared again in the left-hand pane, but didn't disappear in the right-hand pane. If you try to right-click on a program in the left-hand pane it opens it, the add to favorites doesn't appear. I looked in Vantage and his full-tree option was set there also, but all programs appeared in the right-hand pane. Something during conversion made them disappear.

(system) #3
That is the same issue I'm am having except when the "Full Tree" is not checked, the items do not appear on the right pane. It's as though the right pane somehow got hidden. I'm able to pull up the "Full Tree" when everything is on the left side, but as you said you can't make favorites when in that view.

My issue is trying to pull up that right pane of the menu items

--- In vantage@yahoogroups.com, <snielsen.hipco@...> wrote:
>
> Sorry...I tried to add to the conversation or reply to this post, but the lovely new Yahoo group format wouldn't let me. I finally got thru with a New Topic. I had the same problem trying to add a favorite for a user just yesterday with a database converted from Vantage to Epicor 9.05.701, same thing one user w/problems and he already had some favorites. I noticed there were no programs listed in the large right-hand pane, they were all listed in the left-hand pane. He had "Full Tree" checked under his view options, I unchecked it and the programs appeared on the right-hand side. I was able to right-click on the program in the right-hand pane and the add favorites options was available. I then "re-clicked" the Full Tree option. The programs appeared again in the left-hand pane, but didn't disappear in the right-hand pane. If you try to right-click on a program in the left-hand pane it opens it, the add to favorites doesn't appear. I looked in Vantage and his full-tree option was set there also, but all programs appeared in the right-hand pane. Something during conversion made them disappear.
>

(system) #4

How frustrating! Did you try Reset Layouts to Base under Options?



---In vantage@yahoogroups.com, <vantage@yahoogroups.com> wrote:

That is the same issue I'm am having except when the "Full Tree" is not checked, the items do not appear on the right pane. It's as though the right pane somehow got hidden. I'm able to pull up the "Full Tree" when everything is on the left side, but as you said you can't make favorites when in that view.

My issue is trying to pull up that right pane of the menu items

--- In vantage@yahoogroups.com, <snielsen.hipco@...> wrote:
>
> Sorry...I tried to add to the conversation or reply to this post, but the lovely new Yahoo group format wouldn't let me. I finally got thru with a New Topic. I had the same problem trying to add a favorite for a user just yesterday with a database converted from Vantage to Epicor 9.05.701, same thing one user w/problems and he already had some favorites. I noticed there were no programs listed in the large right-hand pane, they were all listed in the left-hand pane. He had "Full Tree" checked under his view options, I unchecked it and the programs appeared on the right-hand side. I was able to right-click on the program in the right-hand pane and the add favorites options was available. I then "re-clicked" the Full Tree option. The programs appeared again in the left-hand pane, but didn't disappear in the right-hand pane. If you try to right-click on a program in the left-hand pane it opens it, the add to favorites doesn't appear. I looked in Vantage and his full-tree option was set there also, but all programs appeared in the right-hand pane. Something during conversion made them disappear.
>

(system) #5
Thank you! That worked! Had no idea it was that easy to fix.

--- In vantage@yahoogroups.com, <snielsen.hipco@...> wrote:
>
> How frustrating! Did you try Reset Layouts to Base under Options?
>
>
>
> ---In vantage@yahoogroups.com, <vantage@yahoogroups.com> wrote:
>
> That is the same issue I'm am having except when the "Full Tree" is not checked, the items do not appear on the right pane. It's as though the right pane somehow got hidden. I'm able to pull up the "Full Tree" when everything is on the left side, but as you said you can't make favorites when in that view.
>
> My issue is trying to pull up that right pane of the menu items
>
> --- In vantage@yahoogroups.com mailto:vantage@yahoogroups.com, <snielsen.hipco@> wrote:
> >
> > Sorry...I tried to add to the conversation or reply to this post, but the lovely new Yahoo group format wouldn't let me. I finally got thru with a New Topic. I had the same problem trying to add a favorite for a user just yesterday with a database converted from Vantage to Epicor 9.05.701, same thing one user w/problems and he already had some favorites. I noticed there were no programs listed in the large right-hand pane, they were all listed in the left-hand pane. He had "Full Tree" checked under his view options, I unchecked it and the programs appeared on the right-hand side. I was able to right-click on the program in the right-hand pane and the add favorites options was available. I then "re-clicked" the Full Tree option. The programs appeared again in the left-hand pane, but didn't disappear in the right-hand pane. If you try to right-click on a program in the left-hand pane it opens it, the add to favorites doesn't appear. I looked in Vantage and his full-tree option was set there also, but all programs appeared in the right-hand pane. Something during conversion made them disappear.
> >
>