Active Home Page Error

e10

(Jaroslaw Siekanka) #1

Hi, I have 4 environments and on 3 of them active home page work perfectly fine. On one of them (unfortunately LIVE) I have error attached below. I think I checked everything and cannot see any difference to the other environments.


(Víctor Cárabez) #2

I have exactly the same problem since version 10.2.100.11, currently I’m on 10.2.300.3, the problem persist

image


(Jaroslaw Siekanka) #3

Did you logged ticket with Epicor? I’m thinking about it but I’m not sure they can help me.


(Víctor Cárabez) #4

Yes, they askme for my server web.config file and check permissions on IIS, but nothing

Today I generate another ticket and they resolve my problem, I only change the red lines on my web.config (Left) acording to theirs (rigth) :smiley:


(Haso Keric) #5

Make sure you have a FQDN specified in Admin Console that means ‘YourServerName.YourADDomainName.com’ or w/e and also if you did a upgrade to 10.2.300 make sure you go to the Server location where the web.config is and look for a web.config.template make sure your web.config has atleast some of the additional parts that come with 10.2.300.

For example my web.config pointed to .NET Assemblies v6.0 for OData but the .template pointed to v7.0 so I just pasted the entire assemblies section to my web.config and I was golden.

Lastly make sure HTTPS is enabled 443.


(Olga Klimova) #6

Is there anything in server’s event viewer?


(Jaroslaw Siekanka) #7

Fantastic :slight_smile: that works. Thank you so much.