10.1.400.19 Install error “Could not find file. ‘C:/Epicor\ERP10.1Client\Client\config\default.sysconfig’


(William) #1

I found the default.sysconfig file but it is a default.sysconfig.template. I tried un-hiding the folders, doesn’t help.


(William) #2

Ok, figured it out. Just needed to point it in the right direction. Why does Epicor do that? Figured that would just be inherent in the installation. Guess not!!


(Jose Fernandez) #3

Hey @Will79

can you share what you did?


(William) #4

What problem are you having? I think this one was in connection to trying to get the shortcut to work. Is that your issue as well?


(Jose Fernandez) #5

i am trying to open the exe file from the client folder location and get this error. It already installed but u can only open it from the shortcut and not the file exe file from the client folder.

I am trying to setup the remote server login for my handheld like i did with vantage

thanks!


(William) #6

Well, I looked at Target in the Properties of the icon. For me, for whatever reason, after Config=ERP10.sysconfig, it said Config=Default.sysconfig. I simply removed the word Default and inserted the ERP10. After that, it worked exactly as it was supposed to.


(Jose Fernandez) #7

thank you!